PDA

View Full Version : Polls



Gulmyros
26 February 2002, 08:39 PM
Just noticed this today (should have noticed earlier, but I wasn't paying good attention...).

When I'm reading a thread with a poll, everything's great until I click on the 'view results' link and get the nice little bar graph that totals the votes per category.

Now the chart looks fine, but above the chart should be the forum links. You know, the SWRPGNetwork HoloNet Forums >> SWRPG Forums >> Thread ID, and so on?

The trick is, they're there, you just can't see them. I guess the font color matches the background, or something like that. When I put my mouse over the place where they should be, they get highlighted and reversed out, and I can read them. But without hovering on that spot, there's no text to be seen.

It's not a HUGE problem, since folks can always just hit the BACK button, but I thought you should know.

Matt Richard
26 February 2002, 10:35 PM
This is a little off topic but it does have to deal with polls. Is there a reason why I couldnt post a poll for a new thread that i wanted to post under SWRPGNetwork Comments. I never posted it simply because i wanted a poll, but there was no option there:? :( :raised:

Moridin
26 February 2002, 11:22 PM
The Comments forum is strictly for posting about content on the site....it's our place for our content comment system found at the bottom of each page. What poll did you want to post? Maybe I can help you find the right forum.

Matt Richard
27 February 2002, 03:51 PM
I had a theory as to what Network sites people were least visiting (excluding the HoloNet), and I wanted to post a poll to see what Network site they visited the least (Network, Conversions, or Submissions), to see if my hypothesis was correct.

Armage Bedar
28 February 2002, 08:47 AM
Try posting that in the SWRPGNetwork forum.

Matt Richard
28 February 2002, 12:21 PM
Im pretty sure thats where i tried to post it.:?

Moridin
28 February 2002, 01:01 PM
Make sure it was the SWRPGNetwork Forum (http://holonet.swrpgnetwork.com/forumdisplay.php?forumid=17) and not the SWRPGNetwork Comments Forum (http://holonet.swrpgnetwork.com/forumdisplay.php?forumid=20). The latter doesn't allow anyone byt TC-3 to post new posts.